Status

From Discworld MUD Wiki
Revision as of 19:19, 12 April 2011 by Xorphitus (Talk | contribs) (disc down)

Jump to: navigation, search
This is a page for updates on the Discworld MUD's status and discussion, comments are not official. Please note sometimes you might not be able to connect due to outside connection issues, this may or may not be a good place for advice. Please post at the BOTTOM of the page, and sign your comments with four tildes, "~~~~".

Useful links: MUD IP - Maintenance status - Archive

Online. Rehevkor 04:21, 6 September 2010 (UTC)

Offline. ETA: And back up! --Ilde 19:27, 6 September 2010 (UTC)


Offline, not accepting connections. Majir 19:54, 29 October 2010 (UTC)

Online again. Majir 20:05, 29 October 2010 (UTC)


Offline, not accepting connections. Majir 20:11, 21 November 2010 (UTC)

I try to mud for the first time in ages and bleh :( 81.149.171.5 20:21, 21 November 2010 (UTC)

Back online. Majir 20:45, 21 November 2010 (UTC)


Offline. Leyan 16:24, 3 January 2011 (UTC)

Back Up @ 17:00 UK Time Zexium 17:00, 3 January 2011 (UTC)


Appears to be non-responsive after connecting and no webserver response this morning Zexium 08:49, 5 January 2011 (UTC)

Still unresponsive an hour later Fegreac 09:50, 5 January 2011 (UTC)Fegreac

Both MUD and homepage have remained unresponsive all day Panser 22:09, 5 January 2011 (UTC)


major problem with some network stuff at DW HQ. unfortunately am in austria until sat with limited net access. trying to fix remotely on phone with tique an others but is taking time. may not be possible until return to uk.

Jake.


Okey dokey - thanks to a very permissive terminal in an internet cafe and a lot of help from Tique and a very expensive international data/call bill we should hopefully now be back. I have had to seriously hack around to make this work however as the network instability is still in the background so please bear that in mind as I will need to sort this mess out eventually when I get back

Jake

Sojan 13:46, 6 January 2011 (UTC)

We all appreciate your efforts here, Sojan. Rehevkor 14:57, 6 January 2011 (UTC)

Homepage seems to work fine, but though connection to MUD is possible, it is unresponsive to any commands, even the attempt to log in is met with zero response.

Mirako 07:38, 6 January 2011 (MST)United States


yeah bit wierd that and we're not sure why it's happening yet. we are working on it.

Sojan 17:47, 6 January 2011 (UTC)


final update - unfortunately we have exhausted all our remote options. it's going to require hands on and that can't happen until sat. i fully expect to have restored service by saturday evening.

Sojan 23:40, 6 January 2011 (UTC)


I'm sure I speak for everyone when I say "thanks" for all your remote efforts, even if they don't let us play the proper mud. At least we have a backup to socialise and chat on.

Cheers! Fegreac 06:47, 7 January 2011 (UTC)



Thanks for the efforts. Where can we socialise and chat???

Bilbo 16:27 7 January 2011


On server wodan.servebeer.com port 2424.

Frazyl 21:52, 7 January 2011 (UTC)


Server State seems to be that of one week ago, anything that occurs on that server will not be carried over to the actual MUD once reopened.

Mirako 18:44, 7 January 2011 (MST)United States


Website is down again, could that mean repair has started?

EDIT: When it first went offline, the server would connect, and not display the webpage/MUD/any data. Now, it won't connect, indicating either that the website is indeed down for repair, or that it is suffering even more problems. (first option seems both more desirable and more likely).

Ladon 12:52, 8 January 2011 (UTC)


yes am home and working on it.

Sojan 14:54, 8 January 2011 (UTC)


Best of luck, thank you for interrupting your trip on our account. ^_^-b

Mirako 08:09, 8 January 2011 (MST)United States


Good to hear, and indeed, thanks for the tireless work repairing and maintaining the MUD :)

Ladon 15:40, 8 January 2011 (UTC)


Ok, it is all up and running again!

Sojan 19:00, 8 January 2011 (UTC)


The server and website have been down for far over 24 hours at this point. My withdrawal symptoms are getting pretty bad...I really hope Sojan or someone has been working on it!

Ouizardus 21:09, 30 January 2011 (UTC)

No, they haven't; whatever outage you're experiencing is specific to you, I'm afraid. --Chat 21:21, 30 January 2011 (UTC)
You were right, thank you for letting me know! All weekend without the Disc just because my ISP is dumb. Arg. --Ouizardus 16:20, 31 January 2011 (UTC)

Has the Disc gone down in the past hour, or is my ISP being stupid again? Can someone please confirm?

Ouizardus 17:49, 2 February 2011 (UTC)

Disc and website are both currently operational. --Chat 18:03, 2 February 2011 (UTC)
Thanks again, Chat. Ugh, traceroute (tracert) shows my requests are getting lost after hitting ge-4-1-113.subs.dsl1.kp-leeds.zen.net.uk [62.3.85.182]. I presume my ISP is working on it, but I can't help but wonder how they could fix such a routing issue. --Ouizardus 23:02, 2 February 2011 (UTC)
Doing a traceroute also ends at 62.3.85.182 and I can log into the mud, so I don't think that's the problem.
Did you try using the ip address to connect to the mud instead of the name? Put 82.68.167.69 as the address and you can try either port 23 or 4242. Using the ip address would bypass dns problems while changing the port might help if the isp is messing around with port blocks or something. --Frazyl 19:18, 3 February 2011 (UTC)
I always use the IP address to connect, so it can't be DNS. I suspect something very odd is going on with my ISP. For example, right now, I'm connected to the MUD just fine, but tracert says that the route dies before it even leaves my city, let along gets to the UK! Also, I can't bring up the DW website...again, even though I am current connected to the MUD. *sigh* Why can't it just work? :-s --Ouizardus 22:57, 3 February 2011 (UTC)
Well if the website doesn't work that does sound like a dns issue... You can try to add the line in your host file:
82.68.167.69   discworld.atuin.net
You can't just use the ip for the website because it doesn't find the virtual host or something.
Or maybe it's also something else that's just really weird! :( --Frazyl 02:50, 4 February 2011 (UTC)

Offline? --Ilde 05:46, 15 March 2011 (UTC)

And back. --Ilde 05:53, 15 March 2011 (UTC)


Seems the Disc is down and out. Maintance, or just some silly European routers breaking? --Xorphitus 23:19, 12 April 2011 (UTC)